MIDI Instrument complications

So I just upgraded to Cubase Pro 9.5 and am having an issue with my hardware synths through MIDI. I select a MIDI track as usual, assign the correct MIDI channel and play on my controller. The MIDI lights on my MOTU 128 work properly and the MIDI lights on the target hardware synth show that the instrument is receiving MIDI data. My issue is that I now get no sound from my synth (plugged into a Presonus 1818VL). I do get sound through the synth’s headphone jack. But this worked properly in Cubase 8.5.

My work around is to make an Audio track with the input audio assigned to the outputs of the target synth. So I now need a MIDI track and an audio track together, just in order to monitor the synthesizer that I’m triggering with MIDI. The work around works fine but is a real impediment to my work flow. This isn’t normal is it?

To be fair to Steinberg, I suspect the issue is with my Presonus Audio interface, but I thought I’d ask here also, in case anyone else has had this issue.
Thanks in advance for any help.

What synth(s) are you using?

Regards :sunglasses:

My Rack mount set up: Wavestation A/D, ASR-10 sampler, Moog Voyager, Vermona DRM-1

non-Rack mount: V-synth, Matrixbrute and Modular Synth.

All work perfectly…if I produce an Audio track, otherwise I can’t monitor any of them, including my main controller which is a JD-800. I notice you have a Presonus 192. I’m thinking I may have to upgrade to this from my model. As you may know, with the new firmware upgrade and the discontinuation of the VSL software, the Audiobox1818 can only have the headphone jacks enabled through Cubase. Frustrating.

So… what changed from cb8.5 to 9.5 in relation to your issue. Nothing really that would cause your interface to stop working like it previously did. I’m thinking that some setting changed in the PreSonus mixer software. Is there a way to somehow “bypass” that software and just use the PreSonus asio driver and do all routing through Cubase?

Regards :sunglasses:

Well the VSL software from Presonus was discontinued. It still seemed to work with Cubase 8.5. With 9.5 it didn’t. I found that VSL was no longer available and upgraded the drivers, firmware and a new bit of software called Universal Control 2.5.3 This auto boots when it sees the Audiobox1818 connected via USB. According to Presonus, I am fully up to date. I do use the Presonus ASIO driver and Cubase does my routing of the audio inputs and outputs of the Audiobox and all the MIDI channels of my MOTU 128.

On their forum, a fellow who had the same issues as me, posted this fix:

“Oops, problem solved, I didn’t set the “listen to this device” once selected from the Windows Recording Devices list under properties Listen tab.”

Lol, I have no idea what he means.

The fellow on the Presonus forum has gotten back to me. He will post a YouTube video explaining what to do. It’s sounding more like its an issue with the Audiobox. BTW, thanks for your input, Prock. Much appreciated.

That UC mixer software does have a “bypass” setting if the other suggestions don’t work. Good luck.

Regards :sunglasses:

Thanks, I’ll look at that when I get home.

There is no mixer section in my UC program. It shows that I have an Audiobox1818VSL connected and I can change the block size and colours of the UC display. Then there are two DEMOs that I can call up. The mixer was the old VSL software, but that is now junked. Is that what you meant?

I’m not 100% sure if this applies to the UC when used with your 1818 but I would think it does.

Universal Control is the software from PreSonus that contains a control panel and a mixer. The software is opened by clicking on the icon in the notification area. That will open the control panel. The mixer will become available only if you open it while CB (or any DAW) is running by clicking in the lower section of the UC control panel where hopefully it will list and show a picture of (maybe) your 1818. Clicking in the lower area to open the mixer took me some time to figure out as it is not intuitive at all and is not shown well in the operation manual.

The UC mixer works tightly with the PreSonus Studio One daw software but, IMO, not so much with Cubase. I have both daws. I use the UC mixer when I am using SO. But, I set the UC mixer to “Mixer Bypass” when I use it with CB. You can find the “Mixer Bypass” function by clicking on the gear looking icon in the upper right of the mixer. Then click on the “Mixer Bypass” button.

Like I previously mentioned… the UC mixer works well with the SO daw software. Assisting with routing and such. However, with CB I don’t like it active. I’d rather use CB itself for I/O routings. That is why I set it to “Mixer Bypass” with Cubase.

Of course if the mixer does not apply when using the 1818 audio interface then… my suggestion is moot.

Regards :sunglasses:

Thanks for the help, but…

I must not have the same version of Universal Control as you do. Mine is Vers.

There is no “Mixer Bypass” control. I boot it up and it has File, Settings and Demo. The drop down menus are:
File> Sign In > Check for Updates> Transfers> About Universal Control> Quit
Settings> Always on top> Run at Start up> Options> Rescan Network> Language> OHCI Info
Demo> 2 Studio Live Demos for purchase

None of these do anything to change the Audiobox1818

So I borrow my son’s simple Steinberg UR22. This works like a charm. I add a MIDI track from the project window, select the instrument and it plays back thru the UR22 without adding a separate audio track. I play from my controller and I hear my rack synths perfectly as I’m playing/recording MIDI tracks. So the problem is for sure my Presonus audio card and their new malfunctioning software.

Solved the problem!

Was never an issue with the upgrade to Cubase 9.5. Was the Presonus software update all along. I erased all the new drivers and controlling software and reloaded the 2 year old legacy VSL software and now it works like a charm with Cubase.

Anyone using the excellent Audiobox1818VSL audio interface, do NOT upgrade to the current version of Univeral Control (1.5.3). Keep the legacy VSL Vers 1.3 instead. They are incompatible and loading Universal Control will uninstall the VSL software.