Midi/instrument track

Hi, i have recorded a sequence of sounds on a instrument track which when opened in the editor appear as long blocks of each key change, i have an annoying bass drum at the begining of each sound block which i would like to delete/mute well “get rid of”, the problem i have is i cant find a way to extract the midi so that i can look for it or to just cut it? can someone advise me please?
thank you fello CB users

Hi,

If you double-click to the MIDI Part in the Project window, KeyEditor opens. Here you can see all MIDI Notes of that part (use scroll up/down and left/right). If there is any unwanted note, you can find it here. If the Note is always at the beginning of the part, also List Editor is great to find this Kind of notes.

Does the sound occure at the beginning of every part (Why?) or at the beginning of every Note (then it’s matter of the sound, I would say).

hi, theres is no seperat notes this is why i’m asking, all i have are continous blocks, i was hoping to see individual midi notes :frowning:
ScreenHunter_04 Aug. 03 16.37.jpg

Hi,

These are individual MIDI Notes. G#2 is single one note, A#2 is another one, C#3 is another one, and G#2 is the last one.

What are you triggering by these notes? Maybe, you are triggering some sequences?

it’s a vst Alchemy triggered by Nekter 49 it’s an arp loop which start with a kick/bass drum, maybe i hit the key to hard ?? maybe i will have to re-record the loop :frowning:

OK, now it’s clear. The single one MIDI Note from Cubase triggers whole arpeggio loop from Alchemy. So you have to edit the Alchemy arpeggio (if it is possible at all).

If there is no option, Cubase could help you. Use Render-InPlace. This will convert your loop to the Audio. Then, you can cut unwanted sound from the beginning (if to loop allows it).

ok, i understand this, however i have tried to edit audio in the editor and when i click the play button (top left corner) the marker moves but it does not play the sound, even within a loop between the markers, no sound ?

Sorry, I don’t have Alchemy. Are you talking about the editor in the Alchemy, right?

Could you send a screenshot, please?

cubase editor

OK. You are using Outputs as your Main output, instead of Monitor 1 from the Studios (Control Room).

Open VST Connections > Outputs. Here you have Stereo Out. Set it to Not connected. Open Studio tab. If your Control Room is not enabled, enable it. Add Channel > Monitor 1. Set your main output hear (i.e. Line Out 1 & Line Out 2, or whatever you are using). Now, you can hear the song from the Sample Editor.

The signal from MediaBay preview, Import Audio preview, and other places of Cubase, is routed thru this Monitor 1 bus.

Martin i have to give it to you… you know your cubase :slight_smile: problem solved. i do have a question about external eq and cb eq, can i email you? or would you prefer the question on the forum?
once again, thank you so much

Post the question via forum. Other users could have much better ideas, than me. :wink:

If you want to, you can send me the link via PM (Private message), then I will have a look.

posted :slight_smile: