MIDI-Instrument zeichnet auf, aber ohne mithören

So liebes Forum,

ich habe seit einigen Stunden ein recht ungewöhnliches Problem in meinem Cubase 8 Elements.
Ich habe ein MIDI-USB Keyboard, und spiele mit diesem schon seit ein paar Jahren über VST-Instrumente.
Ich arbeite mit Cubase seit einigen Jahren, und bin eigentlich recht vertraut mit dem Programm.

Seit heute habe ich ein Problem. Ich bekomme über mein MIDI Keyboard ein schönes Signal in Cubase, mit diesem kann ich auch MIDI-Spuren und Instrumentenspuren aufnehmen, dh bei der Aufnahme werden alle Noten exakt erfasst. Beim Abspielen der Noten wird auch alles ordnungsgemäß ausgeführt, dh man hört das Instrument wie es klingen soll.

Das Problem ist, dass ich das Instrument nicht hören kann, wenn ich es einspiele.

Dass etwas mit dem MIDI-Routing nicht stimmt habe ich ausgeschlossen, da ich das MIDI Signal ja einwandfrei reinkriege.

Bis jetzt bin ich davon ausgegangen, dass etwas mit dem VST-Mithören nicht stimmt.
Oder gibt es noch einen anderen Grund für mein Problem?

Ich habe zurzeit kein Audiointerface, sondern spiele über die interne Soundkarte meines Laptops (Asio4All-Treiber). Ich kann auch andere Audiospuren problemlos hören, dh der Treiber und die Soundkarte machen eigentlich ihren Job.

Das Keyboard ist ein Eigenbau, und hat keine besonderen Funktionen wie verschiedene MIDI-Kanäle oder eigene Lautsprecher und in anderen Programmen kann ich auch ohne Probleme hören was ich spiele, nur in Cubase fehlt wohl irgendwo ein Häkchen das das verhindert.

Ich würde mich über eure Hilfe freuen!
Falls noch jemand Informationen von mir benötigt um mir zu helfen, bin ich gerne bereit :wink:

Grüße
LS
Cubase Problem MIDI mithören.jpg

Bei den MIDI “Thru”-Filtern “Note” aktiviert ?!

Also ich habe die letzten Tage etwas herumprobiert:
Standarteinstellung MIDI Filter: (Aufnahme) nur SysEx aktiviert; (Thru) nur SysEx aktiviert.
Wenn man jetzt bei Thru Note auch noch aktiviert, kommt immernoch kein Signal vom Instrument heraus, und es kommt auch kein Signal mehr (ohne Aufnahme) bei der MIDI-Spur an. Die Aufnahme funktioniert immer noch auf Instrumenten und MIDI-Spur.
Wenn ich bei den MIDI-Aufnahmefiltern noch Note aktiviere, kommt bei der MIDI-Spur (ohne Aufnahme) ein Signal an, jedoch bei der Aufnahme auf keiner der beiden Spuren, also Cubase schreibt keine MIDI-Noten bei der Aufnahme mit.

Ich werde noch ein bisschen weiter probieren, aber langsam versteh ich die Signalwege nicht mehr …

So wie ich das verstanden habe, ist das MIDI-Thru dafür da, die empfangenen MIDI Signale direkt an den MIDI Ausgang weiterzuleiten, aber da ich ja die Cubase-internen VST Instrumente spiele, hat das ja darauf keine Auswirkung

Nachtrag:
Ich habe das ganze jetzt nochmal über ein externes Audiointerface getestet um sicher zu gehen dass es nicht daran liegt dass der Aiso4all Treiber das ganze nicht unterstützt, aber auch beim externen Audiointerface funktioniert das direkte Mithören von MIDI Instrumenten nicht.

Habe die Lösung gefunden!!

Es lag daran, dass in den MIDI-Einstellungen das Häkchen bei “MIDI-Thru aktivieren” nicht gesetzt war.
Man darf allerdings nicht bei den MIDI Thru Filtern Note aktivieren, sonst funktioniert es wieder nicht.

Aber danke für deine Hilfe!