Midi Issue

When I record a midi part, the first note is not there. I re-recorded starting on the 6th measure to see what happens before the midi event and I noticed that the note automaically shifts backwards a little bit into the 5th measure. I quantize it and the midi note doesn’t move. I can move it by hand and it works, but a huge pain in the tucus for every single track. Is there a setting that will correct this, so that I can just record from the very beginning?

tried it with other latency compensation values in the device-menu/configurate devices/VST-audio-system? and with the automatic “constrain-delay-compensation”-button left upon at the toolbar in the project-window?

Thank you for your response. I tried both of those and it did not work. Any other suggestions?

no, no idea now, sorry