Midi issues, no playback unless I draw in the notes

I wonder if anyone can help me.
If I draw in some midi notes onto my midi editor page - press play - I can hear the notes back.
If I play my keyboard, I can see the notes on the left hand side of the edit screen being played/pressed but I can’t hear any sound.
I’m guessing I’ve un clicked something somewhere maybe in the midi preferences, but I can’t see anything obvious. Any ideas?
Thanks in advance


Make sure, the Acoustic Feedback (speaker button in the tool bar; 3rd from the left) is enabled, please.

Thanks for your reply
Yep, acoustic feedback button 3rd from the left is enabled.
Any other ideas?


What about the Input settings of the MIDI/Instrument Track? And, do you use any Generic Remote Device, or other type of Remote Device?

I have the midi ins set to ALL MIDI inputs and I can see the signal on the channel when I press a key on my Akai keyboard. But no sound…very confused :slight_smile:
Not sure what you mean by a generic remote device?


Open Devices > Device Setup. On the left side, there is the Remote Devices folder. Is there anything in the folder? Could you try to set all MIDI Inputs of these Devices to Not Connected please?

Thanks again for making suggestions
Just tried that, doesn’t seem to make any difference…is it worth re installing nuendo as a last resort?


Better then restart Nuendo, I would say it’s try the Safe Start Mode, or trash the preferences manually.

Trash preferences…didn’t think of that…thanks
I’ll let you know how I get on!

Trashing the preferences has fixed it, thanks for your help!


Tank you for the info. Unfortunately, we don’t know the reason. But I’m glad it works to you.