MIDI keyboard not triggering instruments


I have Cubase LE 5 running on Windows 10 and I’m having some difficulty using an external controller keyboard with instrument tracks.

I have tried two different keyboards, using both USB and MIDI in connections with each. I can draw notes into the piano roll and hear them without any problem. If I play the keyboard the MIDI in indicator registers the notes and I have selected the controller as the MIDI in on the instrument track.

I’ve tried every possible thing I can think of and yet I’m absolutely certain it’s something very easy that I’m missing.

I’d really appreciate any advice anyone could offer.

Generally speaking, follow these steps…

Plug in your keyboard to the USB port before starting Cubase. Make sure Windows recognizes it.
Start Cubase (now it should recognize it).
Turn on your keyboard.
Set the midi function on your keyboard to “local off”. See your keyboard op manual for that procedure.
On a “instrument track” set the input to “All MIDI Inputs”.
Choose a VSTi and pick a sound available from the VSTi you chose. Make sure the VSTi is enabled and not bypassed.
Enable the instrument track record and monitor functions.
Make sure the mute function is not activated on the instrument track or the main stereo out track.
Now you should be able to hear your sounds and record.

If this doesn’t help then you will need to list some specifics for your keyboard and related specs.

Regards :sunglasses: