MIDI keyboard pitchbend stopped working in Cubase

Hi, first of, I’m on W7 SP1 64BIT, Cubase 8.5 32bit.

So for just the past few days now my CME UF’s pitchbend is not working to control VST’s pitchbend, my Reface pitchbend works fine so I’d think it was the keyboard but Cubase is showing that it’s recieving MIDI and in MIDIOX I can see the computer is recieving the pitchbend data.

I haven’t changed any settings in Cubase and have had a look in the preferences and toyed around with some of the MIDI settings with no luck. The modulation wheel works fine too.

So anyone have any experience with this or suggestions of things to check?

Many thanks. :slight_smile:

Hi,

Make sure the Pitch Bend is not filled out in the Preferences > MIDI > MIDI Filter.

Yep, like I mentioned played around in there and my other keyboard pitchbend is controlling them fine.

I would believe it’s an issue with the CME but then Cubase is showing MIDI data is being recieved when moving the pitchbend on it.

Any other suggestions?

I guess I’ll try another DAW and see if it works in that for now.

Cheers.

Make sure, CME is not used in any Remote Device, please.

Checked, it’s not.

Any other suggestions?

Thanks.

Test this:
Start a new empty project
add a midi track and a midi part. (nothing else)
verify the midi keyboard is routed to the track, and that the track is record enabled.
Try to record some pitchbend.

Does it work?

Thanks for suggestions, it turns out the issue was the CME itself, a hard reset solved it.

Thank you for your patience! :slight_smile: