Midi Keyboard Problem!

Hi Guys!

My issue is as follows (hope you can help me out):

I’m using Cubase 9 Pro in a Win 7 PC and the problem relies with my A-500 Pro Midi Keyboard. It doesn’t play back VSTi’s. I can record midi data, but I can’t hear it while recording or before recording. It’s really annoying :frowning:. Good thing is I recomposed my relationship with my guitar again!!! But nevertheless…

I had a problem with my e-licenser and had to replace it, and since I’m using my new e-licenser I had this problem… I don’t know if this could be a problem, or if it helps, but for sure is an indicator that somewhere back in time this problem didn’t exist. And it’s really important to me to be able to play a synth while tweaking… for now I’m writing or recording midi data and then playing it back! Unbelievably annoying! Inspiratus Interruptus!

Oh I forgot!
A friend lend me a Fishman’s Tripleplay and I have the same problem with it! I can record, and midi data enters Cubase, but doesn’t play directly from what enters in Cubase (either Tripleplay or the A-500 Pro), only what’s already recorded or written…

I may be missing something… for sure, for Cubase is receiving, but it’s not giving!

Please if someone has an idea, I would be really, truly, grateful!



Hi and welcome,

Make sure Monitor button is switched On.

Make sure Preferences > MIDI > MIDI Thru is enabled.

Make sure Preferences > MIDI > MIDI Filter, there is not enabled MIDI Filter for Record or Thru for Notes.

Hi Martin!

Thanks for the Welcome!

Thanks for the help!

Thanks for all the fish!
(hope you understand this… if not, feel free to ask… I have no problem on helping you :smiley:)

You can’t even imagine how much I love YOU!

MIDI Thru was not enabled (the filter were ok)

Thank you so much! So Much!

I owe you one… maybe two!