Midi Keyboards and recording

I have several midi keyboards that are all hooked through Motu 128midi express it has a USB connection thats plugged into my Computer which is a Custum made PC with all the bells and whistles Solid state hard drive for Cubase 6.5 a seperate 1 terra byte drive for my sound libraries Blah Blah Blah. What I would like to due is to be able to use 2 different keyboards or more while I’m recording using VSt Instruments is this at all possible??? I’ve tried using different Midi cannels for different sounds but I can’t seem to figure this thing out. I even have a Yamaha mox8 with it’s own USB cable plugged in by it’s self and no luck any suggestions?? Thanks Kevin

So imputing MIDI with two keyboards?
or
Playing one keyboard, recording the MIDI, and having that same MIDI data playing an external keyboard at the same time?

Probably.

But we need to know, what you are asking for. Is it?
1. 2 keyboards to 2 separate Instrument tracks
and this has to options depending on your setup:
1.1. 2 keyboards connected into same MIDI input (by MIDI daisy-chaining)
In this case set keyboards to different MIDI channels and use Input Transformer to filter out unwanted events from going into your track. Input transformer is not available in all Cubase versions. Please consult your manual for details.
1.2. 2 keyboards connected into different MIDI inputs
Just select the right inputs for each track

2. 2 keyboards to 1 instrument track
and again depending on your setup:
2.1. 2 keyboards connected into same MIDI input (by MIDI daisy-chaining)
This should work without any special settings.
2.2. 2 keyboards connected into different MIDI inputs
Select ‘All MIDI Inputs’ as input for your track.

3. Something else. Please clarify.

2 keyboards 2 seperate instruments ,Like playing String session pro while also using Studio drummer or something like that . I’ve even tried playing 2 different librays like Kontact 5 and Massive but I never have tried Daisy chaining the keyboards together. I was using 2 different midi inputs but still couldn’t get them to play at the same time is was alway both would trigger both like set at Omni, or if I changed to 2 seperate channels only channel 1 would play and the other would be off . I was thinking that I might need another audio interface ,I’m using the stienberg UR28M or somehow add another Bus channel then it got late and so I slept on that Idea. I’ll try and chain them together to see if that works .Thanks for the info.? I’m also open to any other ideas sometime this stuff get’e a liitle cornfuzing if you know what I meen . kevin

Have you
“Enable Record on Selected Track”
or
“Enable Solo on Selected Track”
checked in Preferences -> Editing -> Project & Mixer?

If so, please uncheck theese options.

I got it working Yeah !!! Thanks for all the help Rock on … Thanks kevin :mrgreen: