midi legato = why WHYYY


I always use “Legato between selected notes only”.
Mainly because if you really need it to ALL NOTES then nothing is more easy then press ctrl+A before you do your legato. so i don’t even understand why this is an option or at least why this is not by default activated.

anyway when i activate the :
Preference / editing / midi / Legato mode: Between selected notes only

it always comes back to “uncheck” when i reload nuendo. All my other preferences are good and stored and i don’t have a shortcut on this option so it would be deactivated by mistake.
so i always have to go to pref and set it back … or waste a shortcut to set it to this preference.

so whYYYY ?


Which version of Nuendo do you have exactly? Are you on Mac or Windows?

hi i use w7x64 / nuendo 7.0.30


I can confirm this, and it was also already reported as a bug some time ago.