MIDI List Editor problem

I am unable to insert new events of any type in the MIDI List Editor - I can insert new events in the Key Editor okay.
I do not get the Draw Tool when selected to show up any where in the Event List for insertion of new event.

I have had and used Cubase since V3X and now how V7.5.20 - Have used the List Editor thousands of times, so I am at a loss what has happened here.

This is a how-to question, not an issue or bug report, so I’ll move it to the General forum.

Also please specify the version of Cubase and your OS so you can get an accurate answer. I recommend creating a forum sig here.

Sorry - it is an ISSUE with me!
And I’m not asking how to use the List Editor as I have been using it since before dirt - mine just is broken!

Regards,

Bill

It’s working here, and there would be multple posts about it if others were experiencing it too.

In any case, the draw tool works in the Event Display- the grid to the right of the Event List.

Thanks for your reply Steve, but it is just not working - so I will try re-installing Cubase to see if this will correct it.

May not need to reinstall, maybe initialize prefs first?



https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows.html

The problem is the Grid is missing from the right side of the List Editor.
This is Version 7.5.20 (64) that is the problem - my old versions 7.0 (32) & (64) and & 7.5.20(32) all are working okay.

I have removed version 7.5.20(64) and reinstalled it with the same result - missing grid in the List Editor.
This is what I’m getting with all default settings from a fresh install.

Just plain weird! :question:

Bill

I’m not sure that reinstalling initialises the prefs- are you certain they were?

Also, I played aroung with the divider that runs vertically between the list and the grid, and found I could make the grid very narrow, then I resized the window from the right side, dragging to the left, making it smaller and succeeded in hiding the event display completely! :slight_smile:

So , have you tried playing around with resizing in the opposite manner?

(but initialised prefs should reset that window.)

Sorry I can’t be of more help, this is one place where Windows differs a lot from Mac.

Aloha guys, just to chime in.

Same thing happens here.

1-Open new blank project.
2-Create a MIDI or Instrument tarck
3-Open that (blank) track in List Editor.
4-Try and 'create/insert 'ANY MIDI event. (cc/note/pitchbend/programme change etc etc)
using any of the tools and nada.

I have not found a way to do it.

My ‘kludgy’ work-a-round is to
1-Create/place a MIDI note event in the key Editor.
2-open that track in the List editor and use the Logical Editor
to ‘transform’ the event to whatever I want.

No biggie for me but I never had this prob before.

Good Luck!
{’-’}

Strange– I followed your recipe, it works okay here. But just for clarity’s sake- the OP is saying that the grid portion of the editor isn’t visible- but it doesn’t sound like you are saying that. Or are you?

Aloha Steve,

Here is what I see: (I can’t do the gif thang)


Mahalo for your help.

{’-’}

That’s what I was describing above in http://www.steinberg.net/forums/viewtopic.php?f=181&t=61807&view=unread#p370826 – the Event Display is hidden.

So I did this: [link broken]
I am using Licecap to make the gif animation.

Funny this never bothered me that much before but now I won’t be able to sleep till I figure this.

Steve in your GIF:
before you open the hidden event display your pix show two arrows at the bottom of the List Editor.

In my pic there is only one (left) arrow and clicking on it does nothing.
Any ideas what I am doing wrong?

{’-’}

I am resizing the window by dragging the lower right hand corner, not on the arrow for scrolling.

I think I was able to recreate this where it hid the right side arrow also.

Trying again now.
{’-’}

@bgrosse
UPDATE:

This prob does not occur for me when using C5.5 or C6.5,
so Steve helped me to track it down to a faulty 'Defaults.xml file
in both C7.07 and C7.5.

Once that file was replaced with a new Defaults.xml file, all is well.

I’m on a Mac but the fix should be the same solution on PC.

Good Luck!
{’-’}

Here is Steve (in another thread) explaining how to do it

_(Since you did not include any system info this is the long version)

First open the Preferences dialog in Cubase and click “Store” to save a preset to back up your user prefs, and thern quit Cubase.

Now rename the Default.xml (I do xDefault.xml).

(On Mac it’s located at /Users//Library/Preferences/Cubase 7.5/

on Windows:
Open the “Run” command prompt.
Windows Vista, Windows 7, Windows 8: Press the Windows logo key + R simultaneously.
Windows XP: Select ‘Run’ from the Start menu.
In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
Locate the folder which is named the same as your Cubase/Nuendo version.

In that folder is the Defaults.xml file, delete it or rename it to force Cubase to reset to defaults.

Now relaunch Cubase, the Channel Edit window should now behave nicely again.

Next, open the preferences dialog again and load the Preference Preset you previously created. Your preferences will be restored, with some minor exceptions, and you should be back in business._

{’-’}

Thanks Curteye!

Sorry to be so late answering, but thanks to all for your help.

Deleting the Default,xml file did the trick for me.

The file is found on Win7 in the User\AppData\Roaming\Steinberg\Cubase(Version) file.

Now that I know about this file, I have found the storage place for many more useful settings.

Best regards,

Bill G