MIDI Monitoring External Instruments

Good afternoon folks.

It’s been a LOOONG time since I’ve been on the forums and I’m coming back having to start getting back into Cubase from scratch. I downloaded the trial of Cubase Elements 9.5 to get my feet wet and I’m having one issue. I’ve searched videos, YouTube, the online manual and this forum and I can’t seem to find my answer specifically. I probably missed it going through everything.

I want to be able to hear my external sound modules as I play them on a MIDI track but I’m getting no love. Had this on lock back in the day but now I’m at a loss.

The signal is going to my sound module from my keyboard controller and Cubase is registering that it does receive the signal. The monitor button is highlighted on the MIDI track. I just can’t hear the audio from my sound module. I know this is a routing/monitoring issue but I simply can’t seem to figure it out. VST instruments work fine. It’s monitoring the signals from my external sound modules. I was just playing it fine in the Presonus Studio One 3 trial I have but it’s a different set up in Cubase.

I’m running Windows 1O, Cubase Elements 9.5, MOTU Micro Lite MIDI interface, UR44 Audio Interface, three sound modules all hooked up to ports 1, 2, and 3 on my MOTU Micro Lite.

Thanks ahead of time.

You need to add a Audio track and monitor the Audio coming from your sound module.

At a guess, if I understand what you’re saying, you need to create audio tracks associated with the relevant inputs… you don’t say where you’ve connected the audio outs from your modules to but i assume to the audio inputs of the UR44. You don’t need to record on these Audio tracks but you need their monitor buttons selected.

Doh! Same subject again and i’ve Double posted your response, peakae…shall quit now!

I thought there was a way to simply select your sound module on the appropriate MIDI channel and hear the sound from the sound module without another track? I’m not trying to render audio. Just hear it when I play.

I saw this one guy do it on YouTube which is how I did it back in the day. Check it out here:

https://www.youtube.com/watch?v=uHnKLzmkExo

Notice he only has one track which is the MIDI track. He actually has the same exact sound module I have but it’s not working as his is. EVerything is good except the sound so I’m assuming there’s some other setup that needs to be done. This is what I’m looking for.

All of my sound modules are through the UR44.

Thanks folks.

I did what you said and it did work but there seems to be a way to do it without having to create two tracks every time which seems extremely cumbersome. Again, check out the Youtube video I posted above to get my meaning.

Thanks for your help.

There is (after some googling), I understand, a Direct Monitoring function in the UR44. You need to have this activated for what you’re after but it’s not a unit I have used so can’t comment further. You may need to spend some quality time with the manual, good luck!

Or, for each stereo-input pair, create an External (Rack) Instrument. In the I/O window (F4) tab External Instruments. Then, when you add this intrument, (F11) it will create a MIDI and an audio track.

Sounds like an excellent suggestion, quick and easy.

Also be interesting for any other UR44 owners to chime in with how they do it.

In Cubase 9 you need to create an audio track. That’s because of integration of UR series interfaces and latest Cubase versions. It doesn’t pass the signal from inputs until you actually create an audio track and turn the monitoring on. This behavior is specific to Cubase and how it handles direct monitoring with UR interfaces.

That’s why when using other Daw or even an older version of Cubase you can monitor external sources without the need to create an audio track simply by using the direct monitoring of the interface.

Thanks, appreciated.

Thanks, everyone for replying.

It may be that this version of Cubase does not have the same capability like misohoza said.

First off, the menu is not the same. Cubase Elements 9.5 does not have a Devices menu. That would be under Studio. Even then, the MIDI Device Manager is More Options.

That’s not even an issue really. The real problem comes after where clicking on Studio > Audio Connections brings up this screen:

Cubase Elements Audio Connections Menu

There are only two tabs. Nothing in terms of External Instruments. I’ve gone through all of the Studio menu and it’s not there. So it appears it is indeed changed.

However, when I go the audio track route, it’s not working consistently. I can hear the XV-5080. I can’t hear the second sound module. I set up my other sound module the exact same way. Even when I couple it with an audio track, I can’t hear my second sound module. It’s receiving and sending the MIDI signal to Cubase. Just no sound. I’ve set up two separate audio tracks, one for each module (just silly to me). Still can’t hear my second one and I have three total. I even deleted the XV-5080 tracks and just had it for my second sound module: 1 MIDI, 1 audio. Still can’t hear it. I have Direct Monitoring on for my UR44 and nothing has changed. Even when I didn’t have it checked, I could still hear my XV-5080.

Before I posted here at all, I had looked this up in the manual and it was very general in terms of setup. I’ll have to go through it again because it wasn’t much help at all which is too bad. I really wanted to get back into Cubase since I’m used to it and its MIDI editing capability is second to none. I don’t mind learning new things but this seems cumbersome to set up monitoring for external instruments. I’ll keep digging but I hope I don’t have to bite the bullet and buy Studio One 3. I really do like Cubase.

Thanks again everyone for all your help.

Sorry, yes, Elements doesn’t have the external instruments option, that’s Pro only.

I think from what you’re saying here there sounds like a problem with the module…or the routing. To check the module, plug in headphones and check that it is indeed sounding when triggered from Cubase? For the routing, check that the Audio track is showing the input that the module is actually connected to.

I meant the UR44 manual, rather than Cubase but following misohoza’s input it sounds like this might not be much help.

Once you’ve set this up, it should be a one off as you can save it as a Template then your external instruments will be there without you having to think about it.
As for why this isn’t covered in the manual I’d guess that most users these days don’t use external instruments or like me have an external mixer where all the external instruments go until mix-down (much easier for monitoring). Even then I have to give them an Audio track at some point as, presumably would you.

Or you could remove the UR integration from Cubase, then it would act like any other interface. (sorry no clue what part of the UR installation has to be removed/uninstalled, ask in the UR Forum)
Pull up the faders in the UR mixer and you would hear any signal coming in to it.
But.
IMHO it would be much easier to make a template with all audio inputs routed to audio tracks and have monitoring enabled, put them in a folder if you don’t want to look at them.