MIDI - no input phnomenon on C6

I load up aC5 project in C6

all works except all my channels have ‘not connected’ for midi so cant play them with keyboard have to go along changing it back to ‘all midi inputs’ on every channel which I can do but is a pain

is there a quick way to do this, globally

Has this happened to anyone else?

Isn´t there the “unmapped ports”-message on project startup anymore?

Didn’t get any report like that,

at these early stages I’m loading up a few complex projects to locate plug in folders etc. And getting a few ’ cant find’ messages

but no unmapped inputs messages,

wonder if its my sound card causing it

If you mean, set the midi input on many tracks at once there’s- select those tracks, shift-option select the desired midi input.

That’s on Mac, for Win… uh… shift-alt?


Luckily it seems to have only affected 1 project, out of the ones I’ve so far loaded