MIDI NOT GOING TO INSTRUMENTS (NEAR PANIC)

Hello!

I am now returning to complete a project and am facing MAJOR MIDI challenges.

When I add a new instrument track and play the controller, I see the MIDI activity on the transport panel. When I arm the track, activate the monitor switch next to the record button and play the controller, I hear no sound. The MIDI input status on the track is set to “ALL MIDI inputs”, the output status is set to HALion sonic, the red “record” button is activated as well as the amber “monitor” button. The sketch track that already has MIDI information is playing back. I even tested with a blank, new project; same result; no sound.

The keyboard controller, AKAI MPK 61, works in Sibelius, so I know it’s not the USB cable, nor the computer’s USB port.

What am I missing?

HALLPP!! I’m biting my nails here. :astonished:

Thanx!

Have you checked the MIDI filter preferences?

DG

Hello!

I’ve never been to that page, since I’ve been working with Nuendo. What am I looking for?

Thanx for the response!

Is it set up as a generic controller in Nuendo, can you see it in the devices list?

Yes. It’s listed in, Devices->Device Setup, and it’s “Active”.

In the mean time, Reaper is working. I’ll try reinstalling Nuendo tonight, and see what happens.

Thanx for the response!

In the MIDI preferences for filtering, you have the options to decide what to record, and what not to record. I can’t get to the studio at the moment to give you detailed instructions, but In had a similar problem on a new rig where I could see the data but it wouldn’t record. However, I also manged to play it in real time and hear what I was palying, so I’m sure that my suggestion is not the whole story.

Screen Shot MIDI Filter 2016-05-12 at 5.46.53 PM.png
Hello! Here’s an update.

I did the re-install, but the situation remains the same.

Here is a screenshot of the MIDI filter, as per DG’s suggestion.

What happens when you click on the sixteen buttons below?

Uncheck “Note” for Thru. Now what happens?

DG

Hi, DG!
I did it and, same result. Then I turned off everything in the “Thru” column, because I’m not using any external gear; it’s all “in the box”.

This is strange! :astonished:

O.K. Cautious optimism.
Thanx, again, DG! :slight_smile:

Everything is fine now. sigh

Thanx, again!

… well, that is, until I try to record something!

The track is armed, I’m hearing the instrument as I play along with the metronome, and I’m seeing MIDI activity on the track. As soon as press the “record” button, everything goes silent and nothing is recorded. I’m seeing no MIDI activity on the track.

This English language of ours!
I just realised, that I was filtering the notes “OUT”!
I thought the filter was to allow you to check the things you want to “let through”, as opposed to “filter out”.

SMH hides face :blush:
Screen Shot 2016-05-23 at 12.54.46 PM.png

I really thought I ad this thing covered, but obviously, I don’t!

Still no sound; still seeing MIDI activity in the transport bar; still hearing audio from previously recorded MIDI tracks; still NOT hearing audio when I arm the track and play.

What am I doing wrong here? SMH
Screen Shot MIDI Filter 2016-05-12 at 5.46.53 PM.png

You’re filtering everything, of course you wont hear anything.

Check the image you posted earlier.

… in other words, “Leave well enough alone!”

Thanx, man!

SMH :blush: :laughing:
Screen Shot 2016-07-09 at 6.26.27 AM.png