MIDI Not Responding To Tempo Change

Hello!

I’m working on a non-video project. I did a MIDI demo at 115 bpm, but the client asked for a slightly slower tempo.

  1. I changed the tempo on the transport control, the click responded to the change, but none of the MIDI information did.

  2. Even more startling is, the MIDI tracks contracted, instead of expanding, when I lowered the tempo.

I had done a rough drum track in another DAW and imported into Nuendo. There was no option to filter what MIDI information was imported with the drums. Could this have anything to do with it?

Short of re-doing the whole thing, are there any suggestions?

I’m on V 6.5.40 (64 bit) on OS 10.10.3

Thanx!

Are the tracks in Musical mode (I can’t remember the correct terminology)? Is the orange quarter note visible in the Inspector? If it is the clock, click it to turn it into a quarter note.

DG

Thank you! :smiley:

Now, is there a way to do it “globally”, instead of having to click every single track? :question:

Short answer, no.

DG

Thanx, DG!

Now, newbie question; can we then have a mixture of the different types of track, “click” and “quarter note”, in the same project? I what scenario would you need that?

Yes, that’s possible. The best way to set it up is to set your Preferences for one type of track. Create the tracks needed for that type, re-set the Prefs and create the tracks for the other type.

One useful reason to have both sorts of tracks are if you are placing audio in relation to video and you want it to stay in the same position, but you want to be able to alter the tempo for MIDI related stuff.

DG

Aha! Thanx!

This reminds me of a request for video spotting tutorials.

Thanx, again, man! (Y)