MIDI note colors

When I’m on my main page in Nuendo and I’m not using the “Edit in Place” feature, my MIDI notes are black inside the part, even if i change the color of the track.

Is there any way to change this setting.

The note color in the key editor or while using “edit in place” shows the colors but without “edit in place” the note color is always black.


What color scheme is selected in the Key Editor you are using? By default is Part.

If changing of the color scheme doesn’t help, I would recommend to trash Nuendo preferences.

that does not transfer to “edit in pace”.not in the “edit in place”.


Could you share a screenshot, please?

I misspoke. What i want is for the MIDI file to show colorful notes on the main page. As you can see from the attachment the notes are black, even though i’ve chosen a color for the track.


Even the MIDI Part is transparent. I would start with the trashing the preferences (Cubase Safe Start Mode).