Midi Note Timing

Hi… This has been a pain in the butt for every release of Cubase. I’ve just dealt with it since version 3.0 but I remember I fixed it at one point. I dont’ remember what I did. But Cubase is recording my notes early by about 1/16th note. When I have auto-quantize enabled it’s a total mess. I have to disable auto-quantize, move everything over 1/16th note, then quantize and it sounds perfect.

Any ideas? I don’t remember what I did before.
Windows 10
Komplete Kontrol
Motu 896mk3

I know it has something to do with the windows clock or something like that.


Nevermind. I just fixed it. For anyone experiencing the same problem, disable “adjust for record latency” even if it’s set to 0