MIDI note too long

Hi,
Yesterday I changed something in Cubase preferences and now I have this problem that a note in MIDI channel puts itself at 1 Beat length and there is no way to shorten it, I can only cut or lengthen it. Previously the note would put up small, literally I think it was 1/4 beat and I could lengthen and shorten it, now I don’t have that option. Does anyone know what I might have clicked and how to fix it?

Greetings,
Luke

Hi,

Did you maybe change the Grid settings?

Welcome,
If you mean Quantize Presets then no matter what I change to, it always puts the same long note. It doesn’t matter if I set 1/16 Triplet, 1/4, 1/64, 1/16, it’s always the same.

And as for what I was changing, from what I remember I turned on “Split MIDI events” in preferences for a while.

Hi,

What exactly do you mean by this, please? How do you insert the MIDI Note? Do you draw it, or do you use Step Input?

Did you maby enable the Grid Type to Adapt to Zoom?

1 Like

Forgive the long response time. I recorded a video showing the problem.

Hi,

Is your Insert Note Length linked to the Quantise, or did you set dedicated value?

1 Like

How to check that?

Hi,

Make sure, the Length Quantize is shown in the Toolbar. Set the Length Quantize to Quantize Link.

1 Like

It works, thank you so much mate!
Have a nice day and greetings,
Luke