MIDI Notes Attached to Automation: Help Please

Hello all. I haven’t noticed this until recently, but midi notes in the key editor seems to be attached to the midi cc data under them. (I drag the midi note and the cc curve follows). This behavior is undesirable for me and I can’t seem to find any information about it and turning it off.

Also, now when I add a new midi track, it is extremely thin. How do I change the default size of a midi track in the project view?

I’m looking forward to responses. Thank you.

This may be due to the “Automation Follows Events” setting in your Preferences. If it is set then C6 will try to keep the MIDI note events with their “corresponding” CC automation events. This could be what you’re seeing. Uncheck the preference and see if that makes a difference.

To enlarge a track (MIDI or otherwise) grab it’s bottom using a held-left-click on the mouse and then drag it downwards to the size you want. You can do this with one track or any number (including all of them) at the same time. Select the tracks you want to enlarge. Grab a bottom borders and drag.


You have apparently activated, in the Key Editor’s extended toolbar, the button “Auto Select Controllers”…

I can’t believe that I didn’t see that button, vic-france. I’ve never had to use it!

As for the midi channel resizing, for some reason the default size is tiny. How do I change the default size?

I’m not sure it will fix it for further new tracks (e.g. on next launch), but try setting “Zoom Tracks 2 Rows” in the pop-up, just above the vertical zoom slider at the bottom-right of the Project window.

That didn’t do anything to fix the issue. I think that I accidentally resized the tracks by hitting a key command.

Cubase remember the last one used settings. If you are using any Cubase Template, it depends on the template settings (last one used size).