MIDI notes in key editor

How do I see the midi notes on the piano roll in the key editor and not notes?
I’ve e looked through the manual and online for half an hour- I give in.
Any kind soul point me in the right direction? Thanks.

??? I donˋt understand. What is the difference „between MIDI“ notes and „notes“

Maybe ‘midi note# 60’ instead of ‘C3’ is what the OP wants? I seem to recall a Preference for that, but a quick search didn’t find it.

Apologies, I should have been clearer. MIDI numbers as opposed to musical notes.
In a different post somebody said Preferences > Event Display > MIDI > Note name style but it doesn’t work for me.

That parameter is not available at all in my Preferences. Can you post a screenshot that shows this Preference section.

Also we really encourage folks to put their system info in their signatures. This really helps for problems that only occur in one OS, or with certain plug-ins etc.

No, the parameter is not in my prefs screen either.
I’ve submitted a ticket with Steinberg a couple of days ago.

i7 16gb Win 10 x 64 Cubase Pro 9

Hi,

Preferences > Event Display > Chords & Pitch > Naming Format. Change it to MIDI.

See attached GIF, please. Be aware, there is a redraw issue.

Thanks Martin, that does it!