MIDI notes look wider than they actually are

Hi, I just came across an irritating problem after upgrading to Cubase 12 Pro.

In the Event Display where MIDI and audio regions are shown(the main window), MIDI notes look wider than they actually are. For instance, a note looks as if it starts at ‘’, even though it actually starts at ‘’, and the same regarding the end of the note. How do I fix this problem?

The first image is the problematic Event Display, and the second one is the actual Key Editor in which the notes are strictly quantized.
Thanks in advance!

Please check this post:
MIDI note display in Project view is inaccurate in 12.0.40 - #41 by steve

If you’re on Mac, you can just disable GPU acceleration. This has been reported to Steinberg and it should be fixed soon.

1 Like