MIDI notes off grid Cubase 12.0.40

@Louis_R , really a problem to be fixed for us who are Windows users.

4 Likes

Can confirm the issue on a Macbook m1 max with Monterey 12.4. Happens when “disable GPU Acceleration” is clicked.

1 Like

Yep this is a biggy that needs fixing asap , such a basic midi function and it makes tracking and mixing a nightmare .

IMMIDIATE PATCH FOR WINDOWS PLEASE !

2 Likes

@FilterFreq , I agree with you. Urgently needs an update for us who use Windows. This problem is really bad!

1 Like

I can also confirm the bug in Cubase 12.0.40 on my setup on both monitors:

Win10 21H2 with NVIDIA GeForce RTX 2060 SUPER

dual monitors:

  • 4K - native resolution(100% scale): 3840 x 2160
  • WQHD - native resolution (100%scale): 2560 x 1440
2 Likes

Thank you @Renato_Borges

This has been reported.

As a temporary workaround, you can switch from Blocks to Lines, which doesn’t have this problem.

I will slow this topic down due to the tone of certain responses.

5 Likes

If you can’t use the temporary workaround above (e.g. due to vision problems or discomfort), note that it’s still possible to download the previous update (12.0.30) from the bottom of this page:
https://o.steinberg.net/en/support/downloads/cubase_12/cubase_pro_12.html

3 Likes

This is happening in Nuendo also

2 Likes

I confirm the issue. Going back to 12.o.30 while staff get it fixed :+1:

Also here this problem occurs. Very strange and very uncomfortable.

How long will this take to be fixed , SL and WL fix their basic function errors very quickly ? i hope your doing the same , i mean it hasn’t broken in 22 years so why now do we have to change to Lines and WAIT for ever for the next .0 release ?

When will it get fixed?

Confirm. Windows 10 up to date. Cubase 12.0.40 same problem