Midi notes staking up on the first note when recorderd

Every time I try to record any midi patterns on any instrument track all the notes end up just staked up on the first note rather then in the place where I played them on the midi controller. I just installed a new midi controller and while trying to figure out the control surface I think moved a knob that may have caused the problem. I have tried removing the controller, restarting cubase and reseting the defaults in the preferences panel. Any ideas?

Controller: TouchOSC (running on an iPad 2)

OS X 10.6.8 - Cubase 6

I am having trouble visualizing what you are describing. Can you post a screen shot?
J.L.

maybe checking the “Use system timestamp” boxes will help (not in front of my DAW, I think that is the name of the check box).

http://www.soundonsound.com/sos/dec07/articles/cubasetech_1207.htm

Here is a screen shot of my issue. I did my best to annotate what’s going on.
TouchOSC-Midi-Error.jpg

That picture says it all. You need to set your recording range ‘a little’ bigger. Your left and right locators (the white triangle) are both at 0.0. Left should be there, but right should be where you want recording to end…

By the confidence in your answer I was certain you were right, but changing the recording range did nothing to help the problem. Also, cubase has no problem with registering the notes of other midi devices. I think its a setting in the midi controller itself or the way the Touch OSCBridge app is designed. I’ll keep batting this issue around and see what i come up with. Any other Ideas out there?

I have searched through my preferences but I dont see the one you are referring to. Could this possibly be a setting thats only in the PC version of the app?

Go to “Devices” menu, then it is the submenu where the MIDI ports are listed.
HTH
J.L.

Yes. Windows only, I believe.

Mm, interesting. Sorry for the misguidance - I’m out of ideas…

Sorry, no specific recommendations here either. Did you already check this out? http://www.isotopeofme.com/isotopics/?p=210

If nothing is working, maybe it’s back to basics -

Does it work right when you go back to your old controller?

Does the new controller need an updated driver?

Etc.

Maybe you’ll get more help at the TouchOsc forum…

Good luck, let us know how it works out - I am asking somewhat selfishly, because I am thinking about going that route myself!

I tried all the basics, thanks for the suggestion, but it did no good. I found this link on the forum you mentioned… Thought It might help, but it didn’t. http://hexler.net/forum/viewthread/829/

I would really love to get this thing to work as it’s such a useful tool…gonna keep at it when I have the time. I’ll post an update when I find a solution. (fingers crossed)

Let me know if you stumble across anything.

i have the same problem here with cubase 6.5 with touch osc on mac 10.8