MIDI notes suddenly go silent in Retrologue

When I start playing an instrument in Retrologue, it all starts very well - and then it goes silent. The MIDI indicator in Cubase 7 still shows that a signal is getting through, but no audio. I have no earthly idea what is causing this to happen, so I once again throw the floor open to the Forum for enlightenment.

NOTE: I even changed MIDI devices, just in case they were the culprit - same result.

Additional note: What I noticed was that after playing a certain amount of notes, the filter cutoff knob suddenly goes totally counterclockwise to the lowest possible level (10 Hz). I can move it back to where it was, and it will drop back down again. Hope this helps.

Ooops, did you have write enabled by accident and turn some knobs? It happens :confused:

Sometimes I think there should be a small beep or blinking lite if you turn a knob that is enabled.

Nope - I wish it were that simple (often it is), but the track wasn’t write enabled. It took awhile for me to notice that the setting that changed was the filter cutoff. It can be on until next Thursday and nothing will happen - but after a certain number of notes are played, the “knob” suddenly goes counterclockwise. If I didn’t know better, I’d think this sucker is haunted! :imp:

I can think of three things that could make that knob move. MIDI CC data: Try right clicking on the cutoff knob and select “forget CC”. Automation Data: Turn off the automation “Read” on the instrument. Or an internal controller in the synth program: Check the modulation tabs in the synth and see if Cutoff is the destination of any envelopes, LFOs, controllers, aftertouch, etc.


Thanks for the suggestions, but that wasn’t it - “Forget CC” is grayed out and inaccessible; there are no read or write functions enabled on the track; and I see no connection between modulation and CC. The search continues…

So this then is not happening at the same set of notes, it happens after you press or play a series of ANY notes.

I take it you have checked your list editor line by line?

You have not accidentally taken a note on and given it an instruction to change an event?

All I did was select an instrument, start to play it and, within seconds the filter cutoff snaps to zero. I gave none of these instruments commands of any kind - and it’s a drag not to be able to use the VST Vintage Classics Instrument package I paid for. I’m a bit hesitant to spend good money on add-ons that corrupt the instrument; this didn’t happen before I downloaded it…

Thisd can only occur from a Midi- CC and your used Midi- Keyboard Controller.
Maybe you are using a Midi- Remote Controller as well?
Set the Midi- Input from "All Midi Inputs2 to your used Midi- Keyboard driver.

Best regards,


I don’t use “All MIDI Inputs”, because it usually results in double notes in Cubase. I confirmed that I am set for “Alexis QX49” as my controller. There is no MIDI Remote in use. Yet the filter cutoff still drops to zero. If I manually move the dial back, it drops right back if I hit a key. By the way, the instrument that made this problem evident is “Addicted 2 Organ” … others do the same thing, so if I can nail down the culprit perhaps they will also behave.

Just in case, I re-installed the Classic VST collection, but it failed to solve the problem.

Thanks for your suggestion!

This is not due to a wrong installation I think.
You have issues with the Midi driver and your Alesis. as I have written before, this can occur from a Midi cc and
your Alesis seems to send Midi cc automatically.
Here is an article with further details to solve Midi issues:

So . . . this is what happened tonight:

I started Retrologue and selected “Addicted 2 Organ”. I selected my M-Audio Fast Track Ultra as my input device, and played the crap out of the keys, waiting for it to affect the filter cutoff. Nothing. Just for feces and giggles, I then switched to the Alexis QX49 controller. Again, nothing.

Yeah, it’s a mystery - but since the problem appears to be solved, I’m not going to waste any brain cells trying to figure it out.

Thanks to all who offered assistance with this glitch! It’s why Steinberg kicks serious butt!

FINAL UPDATE: I ran into the same problem with other instruments as had been the case with Retrologue: HALion Sonic started to exhibit the same “auto-adjust” problems without notice. The culprit in all cases was the driver for the Alesis QX49 controller.

Once I disconnected the QX49’s USB connection and ran the keyboard through another MIDI controller, the problems with all the instruments magically went away.

If you happen to have one of these Alesis controllers, ignore the driver and use something else. You’ll pull less hair out of your head (a big plus when you have as little as I have left … heh heh).

Glad you got is sorted out.