Midi Notes

MIDI notes in Cubase are getting recorded to the start of the MIDI clip, I’m running Cubase in a macbook pro, i7 quad core, OSX Lion (10.7.3). It seems that the midi port enabler folder trick works for many people but I can’t find it in OSX.
Any idea?

Try switching on “use system timestamp” in devices, if the mac version has that?

thanks for the response, no it’s only a windows option…