Midi Options not Available

I am just learning how to use Cubase Elements 7 and I’m doing fine so far.
The problem is that I recorded some midi sounds using Halion sonic SE, but when I went to loop, none of the looping or merging options were available. They are greyed out.

Step by step:

I opened add track, selected instruments- Halion Sonic, and recorded sound

I know it’s something I’m probably not seeing, but I’m stumped. Please Help

In general, things are greyed out to show they aren’t available based on what is selected in your project. Can you post a screen shot?

I don’t understand why the option is not available. Regular audio merging and looping functions are also not available.
Screen Shot 2014-07-25 at 5.47.46 PM.png
Screen Shot 2014-07-25 at 5.47.12 PM.png

Hi AKA, Everything looks fine with your screen shot, but maybe the commands that are greyed out are not what you want. To merge midi in loop, you need to set a loop with the locators. and the Repeat Loop is probably not what you are looking for.
The loop those parts, use the repeat or duplicate commands (command-d or command-K), or hold option and drag the edge.
I hope this helps.

Thank you so much! I’ll try that!