Midi Out Reactivates Every time I open my project

Hey there I’m wondering how to permanently switch off the Midi Out for certain things like my Komplete S88? It’s pretty annoying to switch it off every time I open a project.
Thanks in advance!

Not sure. Mind if I ask why you want it switched off? Don’t you lose the DAW control that way? I leave mine connected.

Uncheck Visible in the MIDI Port Setup: (image is from C11, but it’s always been the same.)

Because my PC is way louder and i have some dropouts when it is on.

I just realized: it even switches on again while working on a project.

I tried this now, thanks - probably this will work now too cause it cant find it anymore, but I am still curious about what caused it to turn back on again and again.

Nope, even this didn’t help. It just turned back to the ‘default’ setting.

Try one of the other Komplete Kontrol drivers (EXT or plain) instead of “Komplete Kontrol DAW”. It’s probably the KK DAW driver that’s resetting it because it needs two-way communication to work as intended.

When im doing that, all the functions from the Keyboard are missing (Play, Record, Undo/Redo) :see_no_evil: