Midi part names in Cubase 9

Hi When I drag a beat from the Library section in Addictive Drums into Logic, the midi part is named after the beat in the library, but when I do the same in Cubase the midi part is named after the track. How can I make Cubase behave as Logic?


Make sure, Parts Get Track Names is disabled in the Preferences > Editing, please.

Yes it’s disabled already!

I just tested it with BFD where it works, so it has to be a AD2 specific error. I have contacted XLNAudio.

How’d it go?