MIDI plugin presets missing?

When using a MIDI plug-in on a MIDI track I am not able to select any preset. When I click in the preset folder (at the top of the plug-in) nothing happens.

However - when I look in the Cubase 6 folder (using a file browser) I can clearly see a preset folder filled with folders for the MIDI plug-ins - and inside those a lot of presets.

I tried to rescan everything using the media bay (and make sure the preset folders where selected), but still no selectable presets in the plug-ins.

I am using Cubase 6 Artist on a Windows 7 (32 bit) system. Everything installed fine, so no hiccup here.

Does somebody knows what is happening? Is there something I can do to make those presets visible in the plug-ins?

It is not a big problem. The number of presets is not that big), but it would be nice to have them… :wink:

Hi Jclosed,

Would like to help, but (full disclosure) I"m using the full C6 and I’m a Mac guy! (insert sound effect here) :wink:

Off the top of my head (if I undersand your problem) you might try clicking on the little ‘box’ icon just to the right of the preset drop down…

For example,

  1. Go to your “MIDI INSERTS” tab and call up Beat Designer.

  2. I assume that it will open up empty (without any content) and that at the center top (in the drop-down area) it probably says “unnamed” right? And if you click on “unnamed” all it does is highlight the name and let you rename it. :slight_smile:

IF that’s the sort of thing you’re running into, try this:

  1. To the right of the word “unnamed” you should see a little box icon (its kind of tilted so it might look like more of a diamond?) But it should be the only thing between the word “unnamed” and the word “Jump” (which is all the way over to the rgiht. If you hover over it, the tool tip should show “preset management”.

  2. If so, click on THAT thing to gain access to your presets. (I believe its a hold over from when they used a system called ‘sound frame’. If my understanding is correct, that was the precursor to Media Bay.

In any case, I THINK that should help you out. Please let me know if it dosen’t (post here or PM, whatever you prefer).



Thanks a lot Walter.

Indeed - the beat designer has a “cube” and I am able to load presets when clicking on it. No problem here.

I was just wondering, because I saw a Cubase 5 instruction film showing some other MIDI plug-ins that had presets too. The plug-ins I am talking about are Arpache5, Arpache SX, Auto LFO, Chorder, Midi echo and Step designer. When I use one of them there is no “cube”, but only a small triangle - and nothing happens when I click on that (or elsewhere in that space). I can create a new preset, but that is not the point…

For all those plug-ins there is a folder with the same name as the plug-in in the directory C:\Program Files\Steinberg\Cubase 6\Presets. In each of these folders there are a couple of preset files ending with a .xml extension. As a example: in the Arpache 5 directory there is a file named “Use on Bells.xml” (there are more, but this is just an example).

As I said - it is no biggie, but I was just wondering. It is completely possible that those files are no presets at all, but then I wonder why they are placed in a preset folder.

Other than that I am really enjoying Cubase 6. I only have a small niggle about the the folder track being a solid colour in stead of reflecting/showing what is “beneath” it, like it does in Cubase 5. It could be I am missing some setting, but until now I did not found it.

Just for those that like to know what is the answer to this question:

It is fairly simple. You only have to make sure file browser (I use Total Commander, but you can use the standard browser too) shows the “hidden” files.

Now open the browser and browse to:

C:\Program Files\Steinberg 6\Presets\

Here you see the presets directory’s for the named plug-ins (Arpache5, Arpache SX etc.)

Open a second browser and browse to:

C:\Users\Your username\Appdata\Roaming\Steinberg\Cubase 6\Presets\

You will see this directory is almost empty. Now copy the directory’s from the first browser window to the second. I would advise to make a copy and not move the files. It can be handy to have a set of “default” settings in case you mess things up.

Now close the windows, restart Cubase 6 and enjoy the plug-ins with the full shiny presets… :wink:

Note - I assume here you are using the recommended Windows 7. This description is for the 32 bit installation in Windows 7 32 bit version. If you use Windows 7 64 bit, the 32 bit installation is in “Program Files (x86)”. I don’t know if this problem is also present with a Cubase 6 - 64 bit installation, because I did not tested this version yet…

Hope this is helpful.

Help me!
I Have Win7 64 bit and i 'have the same problem on Cubase 6 64 bit!!!


Now I solved!!!
Now i’ve found the HIDDEN folder…
The solution by JClosed is OK!!!