Midi recording early and controller stops working

Hi everyone. I have a few questions. Thank you in advance for your help in advance:

Relevant Gear: Intel I7-4790K, 32 gigs DDR3 Ram, Samsung SSD drives, Axiom 25, Akai MPK49, Motu 86kmk3

I just upgraded from a 32 bit version of Cubase 5.1 to a 64 bit version of 9.5 but I’m still having the SAME issues :frowning:. This happens on BOTH of my controllers.

  1. Cubase records midi notes about 1/64th - 1/32nd early. Everytime I record something I have to open up the midi editor and move everything over to adjust.

  2. The midi controller stops being recognized by Cubase. Sometimes it’s a few minutes and sometimes it’s a few hours but the only resolution is to shut down Cubase and turn my controller off and on again, then fire up Cubase again. My USB power is not being suspended by WIndows and I’ve looked in pretty much every setting I can. Not sure where to look now.

  3. In Studio -> Audio Connections I have my main output run to the MOTU channels 7 and 8 but Cubase defaults it to MOTU 1 and 2. I tried saving templates but my default template doesn’t even show in the dropdown list until I’ve altered sometime in Audio Connections. Every time I fire up a new project I have to set this again, and again, and again, and again. Any way to make it default to the correct channels?

Again. Thank you for your help.

Hi and welcome,

  1. Read this article, please. I expected, you are on Windows, this is typical Windows issue.

  2. Make sure, the MIDI device is recognised by system (Windows).

  3. Audio Connections > Outputs is project related. Audio Connections > Studio (Control Room) is Cubase related. I would recommend to use Studio > Monitor 1 as a Main Out, which is a global settings.

Thank you for the reply Martin. I tried literally everything and still no change :frowning: It’s mind numbing especially when I’m recording with the loop function on and my first note ends up at the end of the arrangement.


Any other ideas?

Hi,

Did you succeed with the process of changing the MIDI Ports? Did you see the different Ports type in the MIDI Setup?

I found a solution FINALLY (After about 8 years lol). In Preferences - Record - Midi - I hit “asio latency compensation active by default”. You would imagine not having this would cause the notes to lag as opposed to be played early but it fixed it none the less!