Midi Recording Problem

When I record midi through a midi keyboard the notes starts to overlap in the midi sequencer in
Cubase 5. I have not made any changes to my settings. When I record midi notes played by a keyboard through the Halion One, stock synths etc.; they all record midi, but the midi notes are overlapped and misplaced.

Try ticking ‘use windows timestamp’.