Midi recordings/Drum Beat in Mixdown

I use Cubase Le 4 with a TASCAM US-1641 interface. I’m trying to get my MIDI recordings into the audio mixdown. Is there any way to do this easily?
I tried converting MIDI to .wav or .mp3, but when I do this with the drum beats I made in cubase, it comes out as notes because it doesn’t recognize the drum map.

himself: I’m not sure about the internal Drums in Cubase Le4
everything I use for drums are VST Plugins, Drum machines,
or real drums. Maybe someone else can help you there.

Try exporting without the drums
click here http://home.comcast.net/~halljack505/pwpimages/export%20audio%20mixdown.PNG
remember to NAME IT — SET A PATH (the file)---- check POOL and Audio track
set your Locators then click Export :wink: :smiley:

Jack :smiley: :smiley: :smiley:

note:: That’s Cubase 6’s Export audio mixdown window I’m showing
not Cubase LE4

Could you explain in a bit more detail. Where are the drum sounds coming from, ie… Vsti, external drum module, windows sound module etc?

Split: I told “himself” about some drums that were in Cubase Le4 in another post.
I think they were connected to the Drum Editor or yea maybe that windows sound module in Le4.
I think he means those drums have been changed to the sound of a piano.
I can’t seem to open my copy of Le4 to check for this.

Thanks

Jack :smiley: :smiley:

The drum sounds are coming from the drum editor on a MIDI track. So when I export the MIDI track and convert it to a .wav and import it, its on an audio track which doesn’t have a drum map so I only hear notes.

I tried to export with pool and audio track selected and it creates a new track with an audio segment of the same length. But when I play the drum beat without the MIDI track, there’s no sound.

himself: forgive me for kinda changing the subject
but in another post you said this—(The only thing I really need is the drum beat in cubase).

Do you mean the CLICK or Metronome when you say Drum Beat :question:

and do you want drums playing in your Songs or are they just for a guide for your keyboard :question:

Jack :smiley: :smiley:

I would like them in the songs. I mean when I finish recording on the audio tracks, I would like the drums in the audio mixdown.
Please just tell me if you need more info. I’ll provide screenshots if necessary.

himself: OK Give us the screen shots. But I’m hoping someone else
could help you with this. I can’t seem to open Cubase Le4 anymore.
And the drums I think your talking about I abandon for (Drumcore Free)
back in 2008.

Jack :smiley: :smiley:

Anybody else help “HIMSELF” here :slight_smile:

just look at these in the order i place them

http://i283.photobucket.com/albums/kk293/himself22/cubase/1.jpg

http://i283.photobucket.com/albums/kk293/himself22/cubase/2.jpg

http://i283.photobucket.com/albums/kk293/himself22/cubase/3.jpg

http://i283.photobucket.com/albums/kk293/himself22/cubase/4.jpg

himself: Wish I could help ya – I remember others talking about these INTERNAL CUBASE LE4 DRUMS in
FORUMS. You Might try The Search Function above for answers or
The Old Forum http://www.cubase.net/phpbb2/
Or Google. :wink:

Jack :smiley: :smiley:

Is there any particular reason you’re using the Microsoft synth instead of HALionONE? Have you tried an instrument track and loading a drum/percussion track preset? That might simplify things for you to get started. You can then solo that track and export the stereo out audio mixdown to wav file. Just a different approach that might work better for you.

As Scab points out your problem is using the Microsoft wave Table as a drum module. This will not work in an Export, as you have found out. This is because the MWT is not part of the Cubase system and is outside of the export chain.

Use an instrument channel and put one of Cubases Instruments on it ie Halionone (if you have it) drag the midi track onto the instrument channel then it will export the sounds properly.

Okay I tried that but I’m not sure where halionone outputs to. When I play the drum beat on cubase using it, I can’t hear through the headphones.
And when I export it when the track is solo’d it still doesn’t work. I play it in windows media player and don’t hear anything.
Here’s a pic of the exact settings I’m using when I export:
http://i283.photobucket.com/albums/kk293/himself22/cubase/cubase.jpg

Make sure the track isn’t record or monitor enabled for playback and mixdown.

Yeah its still not working. When it imports the track because I clicked “Audio Track” in the export audio mixdown window, there’s nothing there. Even when I play the beat in the original instrument track, I can’t hear it. Do you know where halionone outputs to?

Have you selected a VST preset for HALionOne? (p.143 of the fine English Operation Manual)

I believe you should have some drum and percussion sounds to chose from. It’s been awhile since I’ve had my LE 4 installed or I would have some more details for you.

The HALionOne sounds should export fine from an instrument track without having to do anything else.

himself: Do what Scab says above.
Make sure your Locators are set

and try these 2 things Click here http://home.comcast.net/~halljack505/pwpimages/Le4%20%20%20Export%20Audio%20Mxdown.PNG

Jack :smiley: :smiley:

Ps: And RTM :wink:

An instrument channel is a combined midi and instrument track, it outputs to it’s own audio channel.

Once you have set up Hallionone on the instrument channel selected the correct sound bank and put your midi track on there you should be able to hear some sound. If not its likely the original drum notes are not on the correct notes for Hallion one to play them. Double click the track to open the midi editor and use the mouse on the virtual keyboard on the left to see if you can get any sounds to play. Once you have sorted this out you need to put the L/R locator’s around the track, Highlight track and press P.

Make sure you do not have record enable or the monitor button pressed then export.

It is a good Idea to go through the Getting Started Document again as the steps are covered in there.

Okay that worked.
Thank you for all of your help and quick responses!