midi regions being deleted on overlap

Hi for some reason whenever I move a midi region to where it overlaps another midi region, the midi region that gets overlapped gets deleted. Is there a preference to keep the overlaped midi region intact?

Thanks,
Dylan

Hi,

Are you sure, there are no overlaps at all? May be, their are just not displayed.

Check Preferences > Event Display > Show Overlaps. The default setting is: On Mouse Over.

Also check Preferences > Editing > Delete Overlaps. This is disabled, by default.

ah ha! Delete Overlaps was enabled for some reason…

thanks, Martin!

-D