MIDI Remote - Assign Fader to specific channel

Hello,

I’m setting up a new TouchOSC template and I’m trying to fix a new behavior I’ve found with MIDI remote. I have three audio tracks in my Cubase template that always contain SFX, DX, TEMP MUSIC and a group channel with all my MX stems routed to. Purpose of this is to be able to do a quick pre-mix of a scene to showcase to clients.

The problem: I assign the volume of these tracks in Cubase to faders within TouchOSC. They work fine when they’re selected. However, if I go down my template and select a track in a different area, the faders now control the volume for a different set of tracks. Is there a way to keep those faders as ALWAYS controlling those four tracks which are always in the same place in my template?

This is the function I currently have for those faders in the MIDI remote:
Mix Console / Mixer Bank Zone / Channels / select the corresponding track

Thanks.

Cubase 13
Windows 10

Hi and welcome to this forum.

Since the tracks are in a template you always use, you can assign their volume to your controls, by right clicking on the volume element in the inspector tab:

image

Click on the Pick option and then select your control.

image

The mapping scope is set to P (Project).

That did it, thanks a lot m.c.!

1 Like