MIDI Remote Controller Randomly Disconnects and Stops Working

I came across a problem today that took me a whole day to figure out. I’m not sure if it’s just me but I tried mapping a MIDI controller with the new MIDI Remote feature to Track Quick Controls and that all works perfectly fine. But after a while it just randomly stops working, and I need to restart Nuendo to make it work again for a moment until it malfunctions again.

Nothing freezes, but the MIDI controller just doesn’t respond anymore in both directions. Strangely enough, everything works perfectly fine with the legacy Track Quick Controls.

I used the Korg Nanokontrol2 and Arturia Beatstep Pro controllers.
I was using VCV Rack and OBS at the time, and at first I thought these were causing the issues, but that doesn’t seem to be the case. Both updated to their latest versions.
In Ableton everything works fine.
I used a hub but I tried it directly into my PC but that didn’t solve anything.

Windows 10 home, latest update
Nuendo latest update
Updated MIDI Drivers

Anybody came across the same issue? Or is it just a rare bug on my end?

I have had the same issue lately, it may have gone away since upgrading to Win 11.

Two ideas:

  1. There is a MIDI feedback loop in your system, overloading the controller.
  2. There is a MIDI feedback loop within Nuendo.

Check to see if any virtual connections in Windows or Nuendo are possibly feeding back on themselves.

Good suggestion I’ll check that out next week!

1 Like