Midi-Remote doesn't recognize my MIDI controller after updating the hardware

But I see, then you have two instances, and the first can’t be removed. Bummer!

Unfortunately, yes you should :face_with_peeking_eye:

I tried that at first.
So, I basically deleted my script and this control surface,
clicked that Plus button, chose the correct Ports and then I was able to assign the buttons.
But, as soon as I imported my script, the ports were automatically changed to the “wrong” ones and I couldn’t switch it back neither in the setting nor in the midi-remote.

Anyway, thank you for the solution!

1 Like

Sorry… I opened a project now and the ports are switched to the “wrong” ones again :face_with_peeking_eye: I didn’t do anything…

The actually chosen ports are stored in the project as well. Just Disable+Enable the Script, should work :crossed_fingers:

1 Like