MIDI/rendered audio not in sync

Hi there :smiley:
I am a fairly new user of Cubase 7. Unfortunately, I have encountered a problem with MIDI rendering that is a mistery to me:

  • I imported an audio file (play-along song), analysed its tempo and then changed it (to make it faster)
  • Then, I recorded an own additional track via MIDI
  • Last, I rendered the MIDI track with the export function and imported the rendered audio file into my project

When I listened to the result, a problem surfaced: my MIDI track and the play-along audio are perfectly in sync. The rendered audio track of my MIDI track, however, is completely out of sync with the play-along audio: it starts at another point on the timeline and has a different tempo(!) than the original MIDI file.

In another project it was even worse: the rendered audio track had not only a different tempo - but also a different pitch (like transposed notes into another music scale). When I rout the MIDI track to a group and the group as input to an empty audio track on which I record the MIDI track, everything works fine. Can somebody please clarify and explain, what the problem is (with cubase 6.5. I never had such an issue)? Why does export come up with such a different result?

Thank you very much

I have the same problem when I export audio track and then import to the project it have a 0.2 ms (approx) of delay and it make the wave out of sync then, the tempo during the song song change during some beat, but 99 % of ti is at 98 bpm. In the pool it say 98.28 of the waves that I exported. I already call the client service and the assistant told me to reset the preference of cubase It solve the problem at the time. But the bug came back :confused:

I tried with turn off and on th emusical mode of the audio track, but it’s the same result.
I can’t work with that bug.

Sample rate?

44.1

Are tracks set to musical or linear time?

I tried both and it does the same.

I think I found what start the bug. When I do a batch export it begins to do this bug, even if I try to export just 1 audio track in “the normal mode” after the batch, it still make a latency on the wave file.
I restart C7 and do only audio track export (not batch) and it works perfectly.

Hello again
I have read your posts, thank you very much. However, I am still in the dark about my problem. Batch-Export does in my case mot make a difference…
Can someone explain to all of us what the problem is? I think it would be great for all of us to know, whether we are talking about a user handling error or a programm issue to be resolved by programming on the part of Steinberg.

Thank you again :smiley:

Report the bug, and post here the link of your post. I’m really afraid of that bug, I’m exporting tons of files theses days so… :confused:

…as suggested by nookiecorp I have posted a bug report concerning this issue:
http://www.steinberg.net/forum/viewtopic.php?f=184&t=33905

I have the same problem, mostly it happens when i am triggering a sampled drum loop, it plays perfectly and the mix down is out of sync,I have tried all the options possible, NO luck, only way to get it right is to FREEZ the track, this is a major bug and needs to be addressed immediately .

PS, i am on a MAC 10.8.2, Cubase 7.01, mostly 44.1Khz, what is everyone using?

cubase 7.0.1

PC win7 ultimate intel i.7, 44.1 khz

so i guess its a universal thing! great :cry:

https://www.steinberg.net/forum/viewtopic.php?f=185&t=32870