midi responsive (lights active) but no playback

Hi there,

I’ve had all sorts of trouble surrounding midi, and I was hoping someone might help me clear it up.

OSx 10.6.8
Mac mini server edition
2.66 GHz Intel Core duo

Cubase 5
Midi sport Uno
M-audio mobile pre-USB
Microkorg, prophet 08, Alesis HR-17

-So first of all, my goal is to record midi notes into cubase for quantizing, etc, and be able to sequence my external instruments (synths, drum machines) that way.

-I realize my OS is not optimal for cubase, but would that have anything to do with it?

-I have had midi functioning before, but I couldn’t explain to you how, because I don’t remember doing anything differently. (signals seem to go on and off)

Usually I CAN get the notes recorded into cubase, where I have trouble is triggering my synths/machines using the cubase midi (though I’ve had this work before also…)

I have un-installed and reinstalled the M-audio Uno drivers, and verified that the UNO shows up in Audio midi setup.

I have made sure my synths/machines are on the same midi channel as set in the cubase midi channel.

My thinking is that either this is a routing issue in Cubase, or a finicky midi cord.

For instance, I have just now recorded a midi track into cubase, as well as set up an audio track to hear it’s playback (triggering my prophet). Though I see midi in and out lights blinking, I’m not getting any sound from the synth.

My question: is there anything I might be missing (e.g. preferences in cubase, etc)? Any suggestions about how I might move forward?



Do the lights on the midisport light up when sending midi from Cubase to your device?

hi strophoid –

I did some more reinstalling, etc., and for the time being my midi has started working again

(I unplugged the cord completely, deleted drivers, reinstalled, and running the UNO directly into a USB port on the computer (I was running it through a bus before); this may have solved it, but can’t be sure yet…

(yes, the lights were lighting up, which is why I couldn’t understand it not functioning (??)

would you or anyone else recommend purchasing a new midi box as opposed to the Uno?

It’s always possible the cables are bad, but I wouldn’t suspect that, there’s not a lot that can go wrong there unless you strangled some people with them first :smiling_imp:


After several hours of midi working perfectly earlier today, I come home and it’s no longer working… !

(I changed nothing in between uses…)

– MIDI cord seems to be functioning; all 3 lights are active/blinking when playing the midi track, and I am able to record midi.

I have tested the regular audio recording/monitoring and that’s working fine.

I tried both synths I used earlier with midi (which worked), and I’m getting no midi triggering from either.

So tonight I’ve installed the cubase update 5.5.0 + .3, as well as deleted the cubase preference files (saved them in another place beforehand).

So for me this narrows it down to either my operating system (OSx 10.6.8), or some setting within cubase. Any more ideas?

(I installed the updates but still have the problem)


I bought a new m-audio midisport 2X2 and all my problems have been solved (I guess it was a problem with the UNO). Thanks for the help

Ok nice, appears they can break after all :sunglasses: