midi setup

Happy new year to all the Nuendo folks out there…

I’ve just installed 2 fantastic VST Libraries here for our film project…Omnisphere and Yellow Tools Independance 3…and about to venture into the mysterious murky world of MIDI in Nuendo 4.3…
never been there before…so please bear with me.

I have followed the words of infinite wisdom in the manual and all seems to behave properly untill I hit record
and I can no longer hear the instrument being played…and no midi events are recorded.
I will explain briefly my process:
Open a new Project window…
Press F11 to open the VST instument panel and select the instrument…
the dialogue box says: Do you want to create a MIDI track assigned to plugin “Omnisphere”?
I obediently Click: yes
I can audition the instruments and edit them freely…and assign controllers on my midi keyboard to the vst plugins (using a CME UF80)
In the mixer I can see the stereo Out Instrument channels one per instrument and midi Input channels, and audio is registering in the strip .
In the Inspector for “Omnisphere” I have assigned input as “ALL MIDI Inputs” and output as " 1 - omnisphere" and Midi channel as : “ANY” or I can assign any number from 1 to 16.
I can double click the Instrument track in the project window and bring up the Key Editor and manually draw MIDI events and can hear the notes in the process and then play them back as a part.
In the VST window I have a Stereo input bus and stereo output bus.
I also have a couple of mono inputs for bass and guitar that are routed to the stereo output as well…

The system is running on a Windows7 PC, i7 quad proc with 12 gig ram, and an RME Fireface 800 interface…plenty of grunt.

If there is midi guru out there that can help a newbie like me, I would be most grateful.

Cheers to all


Can you check (and send screenshot) of your Device Setup > MIDI Setup? Which MIDI ports do you use? Are you using emulated or non-emulated ports? Try to check this article.

Did you try to use virtual keyboard of the Nuendo?

Maybye, trashing of Preferences could help too.