MIDI tempo change for all tracks

Hi team,

I have six MIDI channels recorded. I’m using my Tyros 5 as a sound module. The recording went very well. I wish to change the tempo in places to induce a ritardando. I’m using the Tempo track control window successfully, but it only changes the first track. The remaining 5 tracks are unchanged. How is this done?

I have to say, editing in other DAWS is much easier than the workflow of Cubase 8. Had I known, I would have bought something else. Their product is VERY counter intuitive.

Thanks.

You could have used the trial version first then. The secret is the timebase setting.

Press this button to change the time base setting:

By default it’s set to Musical (that little note), which follows tempo changes. I have no idea what you did to make the other channels Linear.

Cubase IS quite easy to use, but you have to understand that there’s a point where things can’t be simplified without slowing down or removing functionality for power users, adding a million menu options that become pointless once you become more experienced like some DAWs do, or redesigning big portions of the interface and code which is something that they’re already working on.

In this case, something you did changed your other tracks to Linear time base, which doesn’t follow the tempo changes. Cubase is designed to make this very unlikely to happen by accident, so I really have no idea what you did. This has never happened to me in any recent version of Cubase. Make sure that you’re using the latest update for your version, just in case this was some obscure bug:
https://www.steinberg.net/index.php?id=downloads_cubase_artist_8&L=1

Many thanks for the help, guys! I made sure all the little notes were showing in each track. I was away for a few days. I’ll give it another whirl today. I am using my Tyros 5 as a sound module. I wonder if it’s doing something to inhibit tempo changes.

I found the problem from another post about the same problem. The trick is to set all MIDI tracks to Musical BEFORE even building the tempo track. I made a copy of the project, and then added and applied a tempo track after setting all tracks to Musical and voila!

Thanks for the help, guys!