MIDI Time Type Mismatch

Hello. I’ve created a project (using the Rock template) in order to construct a drum part with Superior Drummer.
The template included a pre-existing drum track, and I also created a second instrument track containing SD.
When I found a MIDI groove and attempted to drag it onto the second instrument track, I got the error “Time Type Mismatch”.
When I then dragged the groove onto the first (template) drum track, it dropped in without any issue. Then I was able to drag it from the first track to the second, and there is no mismatch. Huh?
What setting would be different between the template Drum track and new instrument tracks to be added later? What would cause it to render properly when being dragged from one track to the other, but not when being dropped directly into the correct track?
I’ve tried changing the Time Type setting in Preferences>Editing to all three settings, and that made no difference.
Any guidance is appreciated.

Thanks!

Hi and welcome,

Is the new track in the Musical timebase, not Linear?

1 Like

I don’t know how to check that once the track has been created (brand new to Cubase). It’s in whatever form the default setting would have been.

Hi,

I sent a link to the manual, where the Musical/Linear timebase is explained.

The “toggle timebase” button apparently is not visible by default, rendering the manual instructions nonsensical. More specifics would have been helpful.

I went into Track Control settings and added it, and confirmed that the new/2nd track was in fact set to linear (odd, since the setting in Preferences was “Follow Transport Display”, which was set to “Beats & Bars”).

So this specific instance appears to be solved, but the mystery remains unsolved as to why a new track was set to Linear, instead of following the transport display.

What you need to set in the Cubase Preferences is track type default = Musical, then all tracks you add will default to that. You can switch them back and forth of course once you add the track

Hi,

You can see the button in the Inspector (track name tab) of the selected track.

Got the same type of errors at times, this is what I have discovered some of the causes to be, test this and you will see what I mean. Open up (load Pro Tools) then insert a memory stick in a USB port and take it out again. This would give you similar errors, the same goes for DVD or CD drive. If you have inserted a USB stick then leave this in until you quit Pro tools otherwise the annoying message pops up every few seconds. The only way the get around this is quit Pro Tools and re-start gain. I use PTS 7.3.1cs2