midi timing issues when exporting from Cubase 5

Hi everyone,
I’m running Cubase 5, latest build, and have created a midi track that I wish to export and email to a friend.
The track plays fine, in terms of timing, but when I export it and import it back into Cubase, it is playing back at approximately 2/3 normal speed. We have imported the track into Pro Tools and a Yamaha discalvier with the same results. I am sure it is something I am doing wrong during the export process, but don’t know where to look. Any insight would be greatly appreciated!!

Check the sample rate

Project sample rate is 24 bit/ 44.1k. I tried adjusting the midi resolution without success.

Sounds like a tempo issue. Try unchecking all option in the import dialog.

Interesting… I highlighted the part and hit “copy”(cntrl “C”) and then exported the file and it works fine!!
Since I don’t believe in voodoo, I will just assume that it was user error!!
Thank you for your input!!
Sorry for the trouble folks!!

Well apparently it only works on my computer. Imported the tracj to several other PCs and it appears the track is locked at 120bpm. I checked my settings for the project and they are correctly set to 71bpm. However, thrack plays at 120bpm on the other computers. Very strange… Any input would be greatly appreciated!!

Open a new project that’s at the original tempo of the file. Import the MIDI file. Make sure the MIDI track’s in Musical mode. Change the tempo to the desired and export.

Thank you for the suggestion. I will try it this afternoon and post the results!!

Hi mashedmitten ,
I’m sorry but I wasn’t able to locate “Music Mode” for the MIDI file when I was attempting to export it. I guess I’ll have to do this the “old fashioned” way and convert the the file to a wav, very unfortunate since Cubase should support such a basic function. Too bad I didn’t hear from them… Thanks!