Midi to Audio

I have an FA06 generating the sound, do I have to run it through some type of audio interface to record the audio from it or a mixing board into a sound card, or is there a way Cubase can route the audio from fa06 on the mixing board?

to record and playback audio you need some kind of audio interface

The only way that Cubase (or any DAW) could capture this without an audio interface, would be if the FA-06 had a built-in USB connection that “looked like” an audio interface and could stream directly to the PC. I don’t think it does. (This is a rare feature, but I’ve seen some devices do this in the distant past.)

Another alternative is to use VST instruments for the sound, and use the FA-06 for playing and controlling them …

without any audio interface that’s going to sound very quiet :slight_smile:

I got it to work last night going out of fa06 to in of audiobox vsl 22 this but I am getting USB static noise. Also, now there is no room for my microphone, as I am using mic1/mic2 as L/R inputs. Do you have any recommendations of a better low latency(incase I do vsts) audio interface under $500?

millions of reasons (approximately!) for ‘usb static noise’ - impossible to help without much more information

there are loads of options under $500 - depends on lots of things

  • how many inputs and outpus
  • how many mic inputs (phantom power?)
  • balanced or unbalanced
  • usb / thunderbolt / pci(e)
  • etc

1 L/R stereo input 3/4 inch jack
1 headphone output
2 Mono Mic inputs - Phantom on one, no phantom on other
Is the issue of balanced and unbalanced why I am getting USB buzzing? It’s not a grounding problem, it only happens when I have my USB plugged in on the fantom, if I do not have it plugged in the buzzing is gone.
if latency is lower with PCI-e then PCIE sound card with 1 Stereo L/R input, otherwise USB

According to Roland’s website:
“In addition, you can use the FA as a USB audio interface to record a variety sources directly into your DAW and monitor them through the stereo output and headphones jack.”

So you should be able to go into Studio set-up and add the FA-06 as a device then select that as the input for the track you want to record into. Looks like the FA-06 can also control the transport of Cubase so once set-up you can record directly from the FA-06.

Go here , scroll down and expand the Support section. There’s links for the manual, as well as separate links for DAW integration documentation, the features in version 2.0 and other info.

The FA-06 can act as your interface over USB. Here’s the instructions for setting it up:
https://rolandus.zendesk.com/hc/en-us/articles/115002212963-FA-06-FA-07-FA-08-Using-DAW-Control-Mode

Yes, this is correct, but I am getting a horrible buzzing sound from the roland. If I unplug it the signal is clear. I’m routing it to my VSL22 and its clear, but I can’t play the piano because its unplugged. Also, I’ve tried to use it as an Audio device, but there is no 24bit 48khz mode. I’ve tried to resample to 48khz using asio 4 all and it just won’t work. What I mean by won’t work, is I can not play tidal at the same time I am making music or listen to music videos. I can, if I use the VSL 22. That is because the VSL 22 has a 48khz mode by default. There is no dip switch on the back to switch from pc or mac. PC should be 44.1khz but tidal only broadcasts in multiples of 48khz.

here is the sound of the FA06 when plugged into USB

Are you sure is not a grounding problem?? From the noise it seems. Try to connect everything into the same multiple socket, sometimes this resolves the issue

as for the sound card, if you go for the cheap USB ones, I suggest Steinberg UR 24 c or a Focusrite Scarlett 4i 4 3d generation, they are both good

into the same multiple socket? I am not sure what that means?

if I use the fa06 alone but still plugged into the computer, it does not happen

I tried this, but the fa06 does not seem to have a 48khz mode, so can I listen to music through youtube and tidal. I’ve tried resample to 48khz in asio 4 all, but I can’t find a way to listen to music while recording music without introducing my vsl 22.

I only find 44khz 16bit and 44khz 24bit, and tidal will not run in that mode.

it means that, to help solve some grounding problems all the electronic devices of your room should be plugged into the same electric socket of the wall, plug everything into an adaptor-multiple socket connected to only 1 socket in the wall
also in this way grounding problems can happen. If when you unplug something (pc or keyboard) from the electric socket, the noise stops, it’s clearly a grounding problem. If to use the fa06 alone means that when you switch off the computer and the keyboard is still plugged to it, there is not noise then is probably a grounding problem
or try to increase the buffer of asio 4 all

Thank you!

This house’s electrical is grounded. I have everything plugged into a Uninterrupted Power Source with battery backup. If that makes any difference? Turning off the computer would stop the noise because my VSL22 is powered by the USB of the same computer. My thinking is, it might be a motherboard computer noise issue, sparring from the VSL22’s USB and not the FA06’s USB? As the FA06 is powered by the UPS.

hard to tell… :thinking: try to make some changes to your setup and see the results…
reinstalling the drivers of the keyboard…