MIDI Track Playback & Input Monitoring

Hello - I’m new to Cubase and have just started using v9. I created a MIDI track and added a Rack VST Instrument. The MIDI track has its output set to the VST Instrument. I can record the Instrument just fine, but the only way I can hear it during playback is if the “Input Monitoring” button is pressed for the track. I’ve seen tutorials where they can hear their MIDI/VST playback without that button selected. Can anyone help me figure out how to do that? Is there a setting somewhere that I need to enable? Thank you!

I figured this out: It seems to have to do with the ASIO-Guard feature. Once I turned that off, I was able to hear MIDI track playback without the Input Monitoring enabled.

I dont think you’ve assigned it to the vst instrument properly