Midi Tracks Routed To Instrument Track Issue

Hello everyone !

I have 3 questions about midi tracks that are routed to a VST instrument :slight_smile:

  1. When I disable my instrument track and enable it again, all midi tracks that were routed aren’t anymore, Cubase tells me that a new output is avaible. Is there a way that my midi tracks stay routed even when I disable / enable an instrument track ?
  2. If so, can I change the order of the shown outputs ? so that my outputs are in my personal preference order (violins I, II, violas etc…)
  3. I do have 16go of RAM and an SSD, but still loading my template can take a few minutes. Is disabling my instrument tracks the only way to make the loading faster or are there any other ways to accelerate the process ? :slight_smile:

I have made a video so that you can see the issues by yourself ^^
https://www.youtube.com/watch?v=1VgturpOYMw&feature=youtu.be

Thx a lot ! ♪

  1. Doesn’t do so, here, after creating an added MIDI track with its output routed to a True Pianos instrument one. After disabling and re-enabling the latter, it still gets the MIDI commands from the MIDI track (and emit the sounds expected). Something related to a Kontakt setting ?

  2. Don’t know, as for any multi outputs instrument usage, I still rely on the Instrument rack. Much more convenient, IMO.

  3. I see that you have something like 155 tracks, mainly relying on sample based libraries. So, it’s certainly slows down the loading process, but still : few minutes seem excessive. My typical template involves something like 35 tracks : with one multi outputs sampler, three external instruments and seven instrument tracks, without counting MIDI and audio ones, the process takes me only few seconds. This said, I have two different SSDs, one for the OS/Porgrams, the other for all what is project/sample libraries related, so… Beside this, I’m wondering if 16 Gb is enough, in your case, considering the amount of samples you are using.