Midi Value Field

Is there a reason why the Value field in the Transmission Panel (Add Parameters) would only be showing the first initial of the value, as opposed to the full name? The same thing applies to the Formula field. For example, if you look at the picture on page 29 of the Cubase Midi devices manual - I’m seeing C, c, 0-15 and Error on the first line, and C, x, 0-127 and 64 on the second line. There’s nothing I can do to change it, although clicking on the c in the Formula column on the first line reveals “channel”

A bug, or an incorrect setting?

As always, any help would be much appreciated.

• MacPro 3,1
• Quad Core Intel Xeon, 2.8 Ghz
• 24 GB Ram
• Hitachi 1TB HD x2
• Cubase 6.0.2 (64 bit)
• Apogee Ensemble, MOTU 2408 x2
• MOTU Midi Express 128 x2

(sorry… too lazy to look inside a Device Panel myself :stuck_out_tongue: , but)…
Does this depend upon the setting in Preferences>Event Display>MIDI>Note Name Style?

Hi Vic,

Thanks for the reply and the suggestion. However, no - it’s not that; I’ve tried all five settings and it doesn’t change things…

This is what it looks like…
I still think I’m probably doing something wrong, as opposed to this being a bug.