Hi guys,

I’ve been working with 9.5 for 3 weeks ever since I’ve installed it,
I have this debilitating problem: the midi instruments, omniphere, Native Kontakt, etc… shift up out of tune when playing or once recorded.
The audio stays at 440 but the virtual midi instrument go up to a 1/4 of a step up. If a reload the instrument it goes back the 440 kh (for as little as 3 sec before going back out of tune or sometimes as long as 30 sec)

I’ve tried new sessions with no tracks just playing at 44 or at 48 it still goes up,
I’ve filtered out any midi pitch change or other modifiers. still goes up
I checked the lynx card it is locking at the project sample rate.
I’ve gone back to Cubase 9 goes up as well now (did not have that problem prior intalling Cub 9.5)

Any help welcome…


I would say a PitchBend is sent to your tracks. Make sure PitchBend is filtered out, or all MIDI Tracks are set to MIDI In: None.

Could you try in Cubase Safe Start Mode, please?

Hi Martin

I believed I have found the source of the problem before reading your suggestion :sunglasses:

I’m filtering out from my midi Axiom 61 in the preferences the recording and the thru the pitch bend filter
It is somehow receiving pitch bend info and staying stuck even when I do not use it at random moments !!!
It is sending pitch bend info not recorded but yet affecting all midi
If I do touch the pitch bend , it stays out of tune … and cannot return to the standard pitch

Martin, what do you mean by all the midi tracks are set to midi in?
Is there something in the preference to set differently ?

Weird keyboard malfunction or else ??

Relieved to know in a middle of a production!
Thank you


By that I was thinking to change the MIDI Input from the “All MIDI In” to None for all tracks. It means there is no incoming MIDI data to the tracks.

Btw, sometimes this type of issue appears he in the forum time to time. I would say it’s always (it lets say at least in 90%) M-Audio keyboard.