MIDI volume drops to 0 randomly in VST

I haven’t figured out exactly when this happens, but I think it’s between stopping and re-starting playback. What happens is that, randomly, a VST’s MIDI volume will drop to zero. And it doesn’t matter which track, and it could be a Kontakt plugin or an Omnisphere - and it happens with Vienna Ensemble hosting the plugins, and it happens whether VEP is on the same machine or another. This has happened in session after session, when starting a session from scratch or pulling up an old session.

Is there anything that could cause Cubase to send MIDI volume zero to the VST? - I have no MIDI volume automation whatsoever - I use modulation and audio volume automation but nothing with the MIDI volume.

Any thoughts, troubleshooting steps would be great!

Hi,

Is it always the selected (or Record enabled) track? Make sure you don’t send MIDI CC7 by accident.

Wanted to give this a bump and tell you that you’re not alone. I’ve only had this problem with Omnisphere, but it’s the exact same issue. The volume in the console randomly drops to -45db, and usually after a patch change. I even unhooked every single piece of gear from the computer to eliminate any extraneous MIDI signals being sent by faulty gear. And, it still happens. I shut off All MIDI to the track, and it still does it.

This started happening after the recent 2.5 update. I’m going to send a message to Spectrasonics to see if they have a clue. Omnisphere works fine in Cakewalk and Studio One 4. Cubase is my favorite daw, but this issue is making it useless for me to use.