Midi Volume Mouse Click&Drag stops working after pointer leaves window

-> create a midi track
-> create empty part
-> double click and open editor window in lower zone
-> create note and select it
-> click on the velocity value and drag it up and down. the note’s velocity should change
-> while holding the mouse button down drag the mouse pointer up until its outside the midi editor window
=> velocity should stop changing now
=> clicking again doesn’t work
=> moving the main window also doesn’t work
-> click inside the project zone (or somewhere else) you should be back to normal

my setup:
windows 10
cubase 11 pro
dual screen
high dpi settings (3840x2160. 150% scaling)

Hi,

This rings a bell to me. I have a feeling, this was an issue in older Cubase version. I cannot reproduce it anymore with Cubase 11.

Could you try in Cubase Safe Start Mode [Disable preferences], please?

1 Like

Thanks, I tried, but it’s still there.
I’m on 11.0.0 build 300.
I’ll try to set my display resolution to 1920 and deactivate scaling and the second screen tomorrow, to see if it’s related somehow (just a guess though).

Little update on this:
the issue still persists in my installation, I tried it in several different projects now.
It’s no biggie, it’s always possible to click somewhere into the project zone and go back to the key editor, always back to normal then.
It’s just a minor inconvinience, I can’t move the velocity up by bigger amounts with mouse dragging. But then it’s always a possibility to double click and enter a value, which I prefer anyway.
So maybe a bug, maybe some particular configuration thing on my side, but I think we could consider this one closed, since it doesn’t break anything important.

:slight_smile: