Midilautsrärke erhöhen

Guten Tag,

Wenn ich über keyboard etwas einspiele ist mir aufgefallen, dass ich da maximal einen Wert von 100 erreiche.
Selbst wenn ich wie ein Irrer auf das Keyboard einschlage.

Im Handbuch konnte ich leider nichts finden, womit ich diese “Ausschläge” generell! erhöhen kann. Über den Keyeditor geht das zwar, aber das kann man ja eigentlich erst im Nachgang machen.

Da ich kein keyboarder bzw. Pianist bin, sind meine Finger leider auch nicht stark genug entwickelt, um auf Dauer die notwendige Anschlagstärke zu erreichen.
Zudem habe ich eine neue VST (Miroslav Philharmonik 2) die ohnehin schon leiser ist als andere Instrumente.
Mein Ziel ist es eigentlich, eine Midilautstärke zwischen ca 80 bei ganz leichtem Anschlag bis 127 bei einem etwas stärkeren Anschlag zu erhalten.
Das Problem habe ich bei allen getesteten Keyboards.

Kann man das in Cubase irgendwie einstellen.

Für die hilfreichen Antworten bedanke ich mich schon mal.

Gruß und guten Rutsch
Gerd

Du meinst sicherlich die Velocity, Anschlagsstärke, die ja auch einen teil des Pianoklanges ausmacht.
Diese kann man in den VSTis oft mit unterschiedliche Velociy-Curves einstellen.
Bei schwächerem Anschlag, stellt man es halt so ein, dass die Anschlagsstärke höher ist als real “gespielt”.

Funktioniert recht gut, man kann aber auch eine Art Midi-Kompressor (schau einfach in den Midi Insert Plugins nach, da kann man auch noch weiteres einstellen)

Um welches Keyboard handelt es sich denn? Bei meinem Keyboard kann man wahlweise auf einen festen Wert einstellen oder dynamischen Anschlag wählen der dann noch jeweils auf unterschiedliche Velocity Kurven eingestellt werden kann. Bei den meisten Keyboards kann man das in der Regel irgendwo einstellen.

hallo,
danke schon mal für die Antworten.
Ja, ich meinte die Velocity.
Insegsamt habe ich hier drei Keyboards.
Ein Korg Microkey 37, ein Novation Remote 37 SL und ein CME M-Key mit 49 Tasten.
Ich brauche aber nur eins. Das Novation nutze ich nicht, weil es platztechnisch zu groß ist (obwohl es die beste Tastatur hat). Das Korg hab ich bislang am häufigsten genutzt und jetzt habe ich mir für wenig Geld ein Keyboard mit 49 Tasten besorgt. (Das einzige, das bei mir in den in den Auszug des Schreibtisches passt.)

Der Weg der größeren Tasten ist bis zum Anschlag ist aber schon irre weit.
Die Velocitykurven kann man tatsächlich bei allen dreien einstellen. Aber die Kurven gehen halt immer von null bis 127 nur der “Anstieg ist eben unterschiedlich”. Mein Problem ist ja tatsächlich der weite Weg und dass ich trotz heftigem Anschlag eben nicht auf 127 komme. (Ein Pianist oder Keyboarder wird sicher darüber lachen)

Das mit den Midiinserts muss ich mir mal ansehen.

Gruß
Gerd

Das kenne ich, da ich manchmal Keyboards dran habe, welche von der Tastatur her unterschiedlich reagieren, oder ich befinde mich in anderen Studios. So etwas kann man ganz bequem in Cubase im Inspector, Midi Modifiers, anpassen:
(Random oder Engrenzungen der Velocitywerte uvam. sind auch damit möglich)





Ebenso interessant finde ich die Option, eine Art > “Human Feeling(Beeinflussung des Startpunktes einer Note) direkt im Inspector zu erstellen.
Ich postete hierzu vor einiger Zeit eine kleine Anleitung, hier der Thread:

https://www.steinberg.net/forums/viewtopic.php?p=151771

Gruss
C.

hi vollgerd,

hatte hier auch das Problem , dass die Velocity meines alten1983 gekauften Yamaha DX7 nur bis 100 reicht -> war damals halt so !!
Da ich diesen DX7 neben den Sounds auch als Masterkeyboard nutze ( hat einfach für mich noch eine mit der besten Tastaturen ) habe ich das dynamisch im Inspector unter dem " Eingangsumwandler" gelöst. Siehe Bild im link


http://www.directupload.net/file/d/4219/usol48pc_jpg.html

->> den Multiplikand kannst du nach deinem Geschmack einstellen , bei mir war 1,4 erfolgreich

würde natürlch bei vel. 100 -> 1,27 reichen.

Du mußt aber dann den Umwandler auch bei jeder Midispur mit einschleifen, aber daran gewöhnt man sich. :sunglasses:

Komisch ist nur, das alle neuen Midikeyboards Velocity bis 127 können sollten :unamused:

Edit: Wünsche allen noch ein frohes neues jahr

gruß chris

Hallo Chis,
Du hast natürlich recht.
Meine Keyboards gehen alle bis 127. Nur muss ich da schon ordentlich draufdrücken (was auf Dauer schon sehr anstrengend ist).
Ich vermute, das liegt einfach an der fehlenden Kraft in meinen Händen und Fingern.
Jahrelange Büroarbeit haben meine Muskeln wohl nicht gerade gestärkt :laughing:

Aber dein Tipp hat geholfen.
Die Anschlagstärke (im Key-editor) hat sich jetzt auf 127 erhöht. Und bei noch leichterem Anschlag bleibt die Anschlagstärke auch unter 127. So sollte es sein.

Danke auch an alle anderen.

Gruß und schönes neues Jahr noch.
Gerd